Event Delays / Canary app - "Unable to connect at this time."
Incident Report for Canary
Resolved
We have resolved the earlier issue that affected app connectivity on iOS and Android and the issue causing short delays in notifications being sent for created videos. All Canary cloud services should be operating normally.
Posted 3 months ago. Jun 12, 2017 - 19:09 EDT
Investigating
An underlying service issue that is a directly affecting app connectivity on both iOS and Android has returned and our engineers are working on a resolution. Your Canary devices are unaffected, and will continue to record motion and upload video to the Canary Cloud with delays. We apologize for the continued degradation of service.

Services affected:
* Video event creation and notification delivery
* Watch live
* Login to my.canary.is/
* Canary device activations
* Mode changes
Posted 3 months ago. Jun 12, 2017 - 17:51 EDT
Update
The earlier issue that affected the Canary app's ability to watch live has been resolved.

While we continue to work towards a resolution of the issue that is resulting in delays in video processing and notifications being sent for created videos, customers will continue to see delays in the processing of video events this afternoon.

Services affected:
* Video event creation and notification delivery
Posted 3 months ago. Jun 12, 2017 - 15:37 EDT
Identified
We've identified an issue that's affecting the Canary app's ability to watch live and view created videos. You may also see an unable to connect message in the app. Canary device connectivity is not affected and devices are continuing to upload video with short delays. Our engineers are working to resolve this as soon as possible.

Services affected:
* Video event creation and notification delivery
* Watch live
* Login to my.canary.is/
Posted 3 months ago. Jun 12, 2017 - 14:04 EDT