Canary services outage
Incident Report for Canary
Resolved
The earlier Canary services outage has been resolved.
Posted 23 days ago. Sep 29, 2017 - 22:49 EDT
Investigating
We are currently investigating issues with the following features. Watch live services and device to cloud connectivity are not affected.

* First time device activations
* Password resets
* Login to the Canary app
* Member invites
* Video event creation
* Notification delivery
* Mode changes
Posted 24 days ago. Sep 29, 2017 - 16:26 EDT