Canary services outage
Incident Report for Canary
Resolved
The earlier issue affecting Canary functionality has been resolved.
Posted 3 months ago. Sep 05, 2017 - 16:57 EDT
Update
We are continuing to monitor residual issues from todays outage. At this time we are only seeing issues with Canary Flex devices completing setup and making in-app mode changes. Engineering is working on a fix now.
Posted 3 months ago. Sep 05, 2017 - 16:04 EDT
Monitoring
The previous issue affecting one of our cloud services has been resolved and device connectivity to the Canary cloud is now restored.

Devices should no longer appear flashing white and Watch Live services should be operating normally. We do expect some short delays in video processing and notifications being sent for created videos to continue. We apologies for the length of this service disruption and appreciated your patience while our engineers worked on the fix.
Posted 3 months ago. Sep 05, 2017 - 15:02 EDT
Investigating
We're investigating an issue where Canary devices may have temporarily fallen offline and flashed white due to cloud connectivity issues. While our engineers work to bring services back online as quickly as possible, the following Canary features remain affected:

* Loading Watch Live services
* Changing device modes
* Delays in notification and video processing
* Updating account information
* Adding or removing members to a location
* Customer password resets
* Login to Canary app
* Setup of new Canary devices
Posted 3 months ago. Sep 05, 2017 - 10:47 EDT