Canary app unresponsive.
Incident Report for Canary
Resolved
This incident has been resolved. App functionality has been restored, and videos captured during this incident should appear on your timeline.
Posted about 1 year ago. Nov 17, 2016 - 15:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 17, 2016 - 13:28 EST
Identified
Our engineers have made updates to address the issue with app functionality, and are continuing to monitor app and cloud performance.
Posted about 1 year ago. Nov 17, 2016 - 13:11 EST
Investigating
We're investigating an issue that's affecting the Canary app's ability to connect with our service. Our engineers are working to resolve this as soon as possible.
Posted about 1 year ago. Nov 17, 2016 - 12:00 EST