"Unable to connect."
Incident Report for Canary
Resolved
We've resolved the issues related to Canary app connectivity that began on Friday, November 18, 2016.

These issues were a direct result of changes we were making to our cloud infrastructure. We've taken steps to reduce the risk of these types of issues occurring as a result of routine maintenance, and apologize for any inconvenience this may have caused.

If you have any further questions, please don't hesitate to reach out to us at support@canary.is.
Posted 11 months ago. Nov 21, 2016 - 17:12 EST
Monitoring
We're continuing to closely monitor Friday's issue that previously affected the Canary app's ability to connect to our servers. Customers app connectivity has since been restored and we thank you for your patience as engineering worked towards a fix. If you continue to see connection issues please power cycle your Canary device.
Posted 11 months ago. Nov 20, 2016 - 14:05 EST
Update
We're continuing to investigate the issue that previously affected the Canary app's ability to connect to our servers. While we work towards a more permanent solution, customers app connectivity has been restored. If you continue to see connection issues please power cycle your Canary device. We additionally are addressing residual issues affecting some customers ability to login to the app and accept member invites. Thank you for your patience.
Posted 11 months ago. Nov 19, 2016 - 11:57 EST
Investigating
We're continuing to investigate an issue affecting the Canary app's ability to connect to our servers. Thank you for your patience while we work towards a resolution.
Posted 11 months ago. Nov 18, 2016 - 17:18 EST
Identified
We have identified the issue that was preventing Canary devices from being able to communicate with our servers and applied a fix. Due to residual effects from the earlier issue, customers may see "unable to connect" within the Canary app (iOS and Android) and notifications / video creation delays.
Posted 11 months ago. Nov 18, 2016 - 13:21 EST
Investigating
We are currently investigating an issue that is preventing Canary devices from being able to communicate with our servers. Devices may appear as offline and blinking white.
Posted 11 months ago. Nov 18, 2016 - 10:27 EST