Amazon Web Services Outage / Canary app - "Unable to connect at this time."
Incident Report for Canary
Resolved
The previous issue that resulted in delayed video processing and notifications being sent for created videos has been resolved. Customers should no longer see any delays in the processing of video events. We appreciate your patience this evening while our engineers worked through the residual effects of todays AWS outage.
Posted 8 months ago. Feb 28, 2017 - 22:02 EST
Update
We have made updates to address the issue with app connectivity, and watch live service has been restored. At this time we are still seeing continued delays in video processing and notifications being sent for created videos caused by residual effects of todays AWS issues. We apologize for the continued degradation of service.
Posted 8 months ago. Feb 28, 2017 - 20:32 EST
Update
With Amazon S3 service now fully recovered our engineers are actively working towards full recovery of Canary services. Thank you for bearing with us during this major outage as we patiently await one more required service from Amazon to be restored before app connectivity is fully restored.
Posted 8 months ago. Feb 28, 2017 - 17:34 EST
Update
We continue to experience deprecation of Canary services due to the earlier Amazon Web Services outage. As Amazon continues to work towards full system recovery we are actively investigating ways to mitigate the underlying issues within our infrastructure.
Posted 8 months ago. Feb 28, 2017 - 16:46 EST
Identified
One of our underlying services, Amazon Web Services is currently experiencing a major outage. While they work to remedy the situation, the Canary app’s ability to watch live, export, share and view created videos remains affected. You may also see an unable to connect message in the app. Additionally, customers are unable to activate new devices. We are continuing to monitor the situation closely.
Posted 8 months ago. Feb 28, 2017 - 13:28 EST
Investigating
We're investigating an underlying service issue that is a direct result of increased error rates for Amazon S3 requests. The Amazon Web Services outage is affecting the Canary app's ability to watch live, export, share and view created videos. You may also see an unable to connect message in the app. Additionally, customers are currently unable to activate new devices. We are actively monitoring the situation.
Posted 8 months ago. Feb 28, 2017 - 13:03 EST