Short Delays in Device Activation
Incident Report for Canary
Resolved
The earlier issue that resulted in delays with mode changes, account creation and device activation has been resolved. Auto-mode switching may require a manual mode change in order to update to its current correct state.
Posted about 1 year ago. Dec 09, 2016 - 21:50 EST
Identified
We have identified the issue that resulted in delays with mode changes, account creation and device activation. Our engineers are actively working towards a resolution.
Posted about 1 year ago. Dec 09, 2016 - 20:14 EST
Investigating
We are currently investigating an issue that is causing delays in creating accounts and activating devices. Additionally, mode changes may be affected.
Posted about 1 year ago. Dec 09, 2016 - 18:28 EST