Customers unable to contact support via live chat
Incident Report for Canary
Resolved
The earlier issue affecting customer chat has been resolved.
Posted about 2 months ago. Aug 30, 2017 - 10:03 EDT
Investigating
Canary support is investigating an issue with our live customer chat provider. Chats are getting incorrectly routed and are not being answered even though all of our agents are available. We appreciate your patience while we work through the issue with our upstream provider.
Posted about 2 months ago. Aug 30, 2017 - 09:22 EDT