Residual Flex Issues
Incident Report for Canary
Resolved
Update: Engineering has implemented a resolution. Flex devices should be working normally. Please report any issues to our Customer Experience team as those issues may be related to something else.

After initial resolution of an issue yesterday, we’re seeing reports of residual issues with Flex setup, Watch Live and Mode change on some customers’ devices. Please know that we are aware of the situation and currently working toward a resolution. As always, our Statuspage will reflect any developments and final resolution, so please check back here for updates.
Posted about 1 month ago. Nov 09, 2017 - 09:52 EST
Investigating
After initial resolution of an issue yesterday, we’re seeing reports of residual issues with Flex setup, Watch Live and Mode change on some customers’ devices. Please know that we are aware of the situation and currently working toward a resolution. As always, our Statuspage will reflect any developments and final resolution, so please check back here for updates.
Posted about 1 month ago. Nov 09, 2017 - 08:59 EST