Canary Services Outage
Incident Report for Canary
Resolved
The previous issue that resulted in delayed video processing and notifications being sent for created videos and other Canary services has been resolved. We appreciated your patience this evening while our engineers worked through todays database issue.
Posted 7 months ago. May 25, 2017 - 00:50 EDT
Update
We're continuing to investigate deprecation of Canary services due to an ongoing database issue.

The following services remain affected:

* Delays in video processing and notifications being sent for created videos
* Setup of new Canary devices
* Changing device modes
* Updating account information
* Adding or removing members to a location
* Customer password resets
* Login to Canary app

We appreciate your patience while our engineers continue to work towards full service recovery.
Posted 7 months ago. May 24, 2017 - 17:16 EDT
Investigating
We're investigating an issue that's affecting the following Canary features:

* Changing device modes
* Updating account information
* Adding or removing members to a location
* Customer password resets
* Login to Canary app
* Setup of new Canary devices

Our engineers are working to resolve this as soon as possible.
Posted 7 months ago. May 24, 2017 - 15:56 EDT