Issues with timeline video playback and video exports
Incident Report for Canary
Resolved
All cloud issues have been resolved and customers should no longer experience any delay in event creation or notification processing.
Posted 11 months ago. Apr 11, 2017 - 14:38 EDT
Identified
Earlier issues that affected the playback of created videos, watch live and video exports have been resolved. As a result of the earlier cloud issues we expect to experience some short delays in the creation of motion events and processing of notifications for the next hour. We apologies for this disruption in your Canary service.
Posted 11 months ago. Apr 11, 2017 - 13:25 EDT
Investigating
We are currently investigating an issue that is affecting the playback of created videos, watch live and exporting of created videos.
Posted 11 months ago. Apr 11, 2017 - 12:14 EDT