Delays in processing of Homehealth sensor readings
Incident Report for Canary
Resolved
All delays that previously affected home health sensor readings have been resolved.
Posted 3 months ago. Mar 20, 2017 - 22:35 EDT
Monitoring
Canary engineers are closely monitoring the earlier issue that affected Home health sensor readings. We expect some short delays to continue throughout this evening for a small subset of customers.
Posted 3 months ago. Mar 20, 2017 - 16:50 EDT
Identified
Canary engineers have identified an issue that is affecting Home Health sensor readings for a small subset of customers. Affected customers can expect between one to two hour delays in the processing of their readings before it is reflected within the App until the issue fully resolves.
Posted 3 months ago. Mar 20, 2017 - 10:18 EDT