Short delays in video creation and notifications.
Incident Report for Canary
Resolved
The issue causing short delays in video processing and notifications being sent for created videos has been resolved.
Posted 11 months ago. Mar 30, 2017 - 04:41 EDT
Investigating
We are currently investigating short delays in video processing and notifications being sent for created videos. Watch live service is not affected.
Posted 11 months ago. Mar 29, 2017 - 19:42 EDT