Short delays in video creation and notifications.
Incident Report for Canary
Resolved
The previous issue that resulted in delayed video processing and notifications being sent for created videos has been resolved.
Posted about 2 months ago. Jul 02, 2017 - 13:58 EDT
Investigating
We are currently investigating short delays in video processing and notifications being sent for created videos. Watch live services are not affected.
Posted about 2 months ago. Jul 02, 2017 - 12:44 EDT