Error viewing previously saved timeline events prior to 3/29
Incident Report for Canary
Resolved
Maintenance has been completed on timeline video prior to 3/29. All created video events, including all previously bookmarked video can be accessed as normal. If you experience the following error "Unable to play video. Please try again later." while attempting to play an a video event please logout of your Canary app and log back in. By completing these steps you will clear your in-app timeline cache.

* Swipe down on the Canary app home screen and selecting logout.
* After logging out, at the bottom of the screen, tap 'Already have a Canary account? Sign in.'
* Enter your email address and password.
Posted 4 months ago. Apr 18, 2017 - 09:50 EDT
Identified
We are currently experiencing an issue with viewing and downloading previously saved timeline events from prior to 3/29/17. Our engineers are actively performing maintenance on customer timelines to get this issue resolved as quickly as possible. All created video events from after 3/29, including all previously bookmarked video can be accessed as normal.

If you experience the following error "Unable to play video. Please try again later." while attempting to play an unaffected video event please logout of your Canary app. By completing these steps you will clear your in-app timeline cache.

* Swipe down on the Canary app home screen and selecting logout.
* After logging out, at the bottom of the screen, tap 'Already have a Canary account? Sign in.'
* Enter your email address and password.
Posted 4 months ago. Apr 17, 2017 - 16:12 EDT