Event Delays / Canary app - "Unable to connect at this time."
Incident Report for Canary
Resolved
The previous issue that affected notification delays and watch live has been resolved
Posted 10 months ago. Dec 20, 2016 - 11:15 EST
Identified
We've identified an issue affecting app connectivity on both iOS and Android, and our engineers are working on a resolution. Your Canary devices are unaffected, and will continue to record motion and upload video to the Canary Cloud with some short delays.
Posted 10 months ago. Dec 20, 2016 - 09:42 EST
Monitoring
A fix has been deployed by engineers. We are continuing to monitor the earlier issue that resulted in delays in video processing and notifications being sent for created videos. Customers may continue to see delays in the processing of video events until the issue is fully resolved. This issue may additionally affect the loading of customer timelines.
Posted 10 months ago. Dec 20, 2016 - 06:29 EST
Update
We have identified an issue that is resulting in delays in video processing and notifications being sent for created videos. Customers will continue to see delays this evening in the processing of video events until the issue is fully resolved. The current issue may additionally affect customers ability to watch live for extended periods of time.
Posted 10 months ago. Dec 19, 2016 - 22:17 EST
Investigating
We are currently investigating short delays in video processing and notifications being sent for created videos.
Posted 10 months ago. Dec 19, 2016 - 18:05 EST