Issues in video creation, notification delivery and mode changes.
Incident Report for Canary
Resolved
Maintenance has been completed bringing further stability to the Canary cloud. Video creation, notification delivery and mode changes were not impacted during this time. We are very sorry about the previous issues customers have been experiencing with video event delivery.
Posted 17 days ago. Oct 06, 2017 - 07:07 EDT
Update
Canary engineers will be performing maintenance to our underlying services at 12:00AM EST. Video creation, notification delivery and mode changes are not expected to be impacted. We continue to closely monitor the Canary cloud for any instabilities and will next update customers Friday morning with the results of the system maintenance.
Posted 18 days ago. Oct 05, 2017 - 19:26 EDT
Monitoring
There are no current delays or issues affecting Canary cloud services. Video creation, notification delivery and mode changes should all be working as expected. We will continue to closely monitor these services throughout the morning.
Posted 18 days ago. Oct 05, 2017 - 08:03 EDT
Identified
The underlying issue that's affecting video creation, notification delivery and mode changes still remains. Canary engineers are continuing to work towards resolving the underlying issue impacting these services. We expect this degraded system performance to continue into the evening. We are very sorry about the ongoing issues our customers have been experiencing with the Canary cloud.
Posted 19 days ago. Oct 04, 2017 - 16:35 EDT
Investigating
We are currently investigating delays in mode changes, video processing and notifications being sent for created videos. Watch live services are not affected. We apologies for the continued degradation in Canary cloud services.
Posted 20 days ago. Oct 03, 2017 - 10:06 EDT