Delays in mode changes, video creation and notifications / Canary app - "Unable to connect at this time."
Incident Report for Canary
Resolved
The previous issue that resulted in delayed video processing and notifications being sent for created videos has been resolved. Customers should no longer see any delays in the processing of video events. We appreciate your patience throughout today while our engineers worked through the residual effects of this mornings AWS hardware failures.
Posted 2 months ago. Apr 21, 2017 - 14:50 EDT
Identified
We have made updates to address the issue with app connectivity, and watch live service has been restored. At this time we are still seeing continued delays in mode changes, login attempts, video processing and notifications being sent for created videos caused by residual effects of todays AWS hardware issues. We apologize for the continued degradation of service.
Posted 2 months ago. Apr 21, 2017 - 13:27 EDT
Monitoring
One of our underlying services, Amazon Web Services experienced a failure earlier today that directly impacted Canary service. We appreciate your patience while our engineers work through the residual effects of todays AWS failure.

Services that may be affected:
* login to my.canary.is and canary app
* mode changes
* delays in video processing and notifications
* unable to connect message' in the app
* new device activations
Posted 2 months ago. Apr 21, 2017 - 11:19 EDT
Identified
We're investigating an issue that's resulting in mode switching delays on your Canary camera, in addition there are delays in video processing and notifications being sent for created videos. You may also see an 'unable to connect message' in the app. Our engineers are working to resolve this as soon as possible.

Watch live service and timeline playback should work as expected with slight latency.
Posted 2 months ago. Apr 21, 2017 - 09:25 EDT