S3 Networking Errors
Incident Report for Canary
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 20, 2018 - 16:48 EDT
Monitoring
This morning we experienced some issues directly related to the increased error rates on AWS S3. This may have caused delays in video being uploaded and notifications being sent for those videos. Our engineers will continue to monitor the status of AWS, but as of right now everything should be fully operational.
Posted 3 months ago. Mar 20, 2018 - 12:57 EDT