Short delays in video creation and notifications.
Incident Report for Canary
Resolved
The earlier issues affecting delays in video processing and notifications being sent for created videos has been resolved.
Posted 10 months ago. Feb 16, 2017 - 21:25 EST
Investigating
We are currently investigating short delays in video processing and notifications being sent for created videos.
Posted 10 months ago. Feb 16, 2017 - 15:21 EST