Delays in processing of Homehealth sensor readings.
Incident Report for Canary
Resolved
Canary engineers have resolved the issue affecting Homehealth sensor readings. Customers may see some breaks in data from the previous 24 hours but sensor readings are now processing in realtime for all customers.
Posted 2 months ago. Apr 19, 2017 - 12:30 EDT
Update
We continue to see delays in the processing of Homehealth sensor readings this evening for a small subset of customers. In addition customers may also experience some short delays in video processing and notifications being sent for created videos.
Posted 2 months ago. Apr 18, 2017 - 19:11 EDT
Identified
Canary engineers have identified an issue that is affecting Home Health sensor readings for a small subset of customers. Affected customers can expect between one to two hour delays in the processing of their sensor readings until the issue is resolved.
Posted 2 months ago. Apr 18, 2017 - 09:53 EDT