Home Health Monitoring
Incident Report for Canary
Resolved
Canary engineers have resolved an issue that affected Home Health sensor readings for a small subset of customers.
Posted 11 months ago. Jan 20, 2017 - 16:16 EST
Identified
Canary engineers have identified an issues that is affecting Home Health sensor readings for a small subset of customers. Affected customers can expect between one to two hour delays in the processing of their readings before it is reflected within the App.
Posted 11 months ago. Jan 18, 2017 - 23:22 EST