Issues with watch live and timeline video playback
Incident Report for Canary
Resolved
The previous issue that affected customers ability to play created videos and watch live has been resolved.
Posted 11 months ago. Nov 14, 2016 - 09:10 EST
Identified
We have identified the issue that is affecting the playback of created videos and watch live. Customers may continue to see playback issues as we work towards resolution of the issue.
Posted 11 months ago. Nov 14, 2016 - 09:00 EST
Investigating
We are currently investigating an issue that is affecting the playback of created videos and watch live.
Posted 11 months ago. Nov 14, 2016 - 08:30 EST