Short delays in video creation, notifications and mode changes.
Incident Report for Canary
Resolved
The earlier Canary services outage has been resolved.
Posted 2 months ago. Oct 01, 2017 - 20:44 EDT
Investigating
We are currently investigating short delays in video processing, notifications being sent for created videos and mode changes. Watch live services are not affected.
Posted 2 months ago. Oct 01, 2017 - 14:14 EDT