Canary Service Interruption
Incident Report for Canary
Resolved
The previous Canary service issue has been resolved.
Posted about 1 month ago. Nov 11, 2017 - 20:18 EST
Investigating
We are currently investigating an issue that is causing issues with loading the Canary application and connecting to Canary devices. As always, our status page will reflect any developments and final resolution, so please check back here for updates.
Posted about 1 month ago. Nov 11, 2017 - 17:01 EST