"Unable to connect."
Incident Report for Canary
Resolved
The previous issue that affected customers ability to play created videos and watch live has been resolved.
Posted 7 months ago. Nov 27, 2016 - 21:04 EST
Monitoring
Our engineers have made updates to address the issue affecting Watch Live and created video playback. We are continuing to closely monitor app functionality this evening.
Posted 7 months ago. Nov 27, 2016 - 20:37 EST
Investigating
We're investigating an issue that's affecting the Canary app's ability to watch live and view created videos. You may also see an unable to connect message in the app. Our engineers are working to resolve this as soon as possible
Posted 7 months ago. Nov 27, 2016 - 14:47 EST