Unresponsive Canary App
Incident Report for Canary
Resolved
All issues affecting Canary services have been resolved.
Posted 10 days ago. Jun 13, 2018 - 21:11 EDT
Monitoring
Our engineers have identified the root cause of the service issues and have implemented a fix. All services should now be functioning, but you may still experience some delays in loading video within the Canary app. We will update this status to resolved once all services have returned to normal operation.
Posted 10 days ago. Jun 13, 2018 - 19:34 EDT
Update
Our engineers are continuing to work to resolve the issues that are affecting Canary services. You may continue to experience issues loading the Canary application and accessing our Web App via my.canary.is. We appreciate you patience and apologize for any inconvenience this has caused.
Posted 10 days ago. Jun 13, 2018 - 13:06 EDT
Investigating
We are currently investigating an issue causing the Canary app to be unresponsive and preventing my.canary.is from loading. Canary devices are still recording video.
Posted 10 days ago. Jun 13, 2018 - 08:48 EDT
This incident affected: Canary App and my.canary.is.