Unable to login to Canary app / Notification + Mode delays
Incident Report for Canary
Resolved
The previous issue that resulted in delayed mode changes, video processing and notifications being sent for created videos has been resolved.
Posted 16 days ago. Aug 01, 2017 - 17:58 EDT
Identified
We've identified the issue that's resulting in mode switching delays on your Canary camera, authentication related issues such as login to the Canary app, password resets, delays in video processing and notifications being sent for created videos. We appreciate your patience while our engineers work through the residual effects of todays app issue.
Posted 16 days ago. Aug 01, 2017 - 17:07 EDT
Investigating
We are investigating reports of customers experiencing authentication related issues with the Canary app and delays in notifications being sent for created video.

The following features are affected:
* Delays in mobile push notifications
* Delays in timeline video creation
• Login to my.canary.is
• Login to Canary app (iOS and Android)
• Password resets
• Membership upgrades
* Member creation
* Account creation
Posted 16 days ago. Aug 01, 2017 - 12:30 EDT