Issues with video event creation and notification delivery.
Incident Report for Canary
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 22, 2017 - 09:28 EDT
Identified
We have identified the earlier issue affecting video event creation and implemented a fix. Motion activated recordings should now be appearing on your Timeline in realtime. We apologies for the disruption in your Canary services.
Posted 3 months ago. Sep 22, 2017 - 09:20 EDT
Investigating
We are currently investigating issues with video event creation and notifications being delivered. Watch live services are not affected.
Posted 3 months ago. Sep 22, 2017 - 08:18 EDT