Canary app - "Unable to connect at this time."
Incident Report for Canary
Resolved
We've resolved the issues related to Canary app connectivity. These issues were a direct result of changes we were making to our cloud infrastructure. If you have any further questions, please don't hesitate to reach out to us at support@canary.is.
Posted 5 months ago. Jan 23, 2017 - 12:50 EST
Investigating
We're investigating an issue that's affecting the Canary app's ability to watch live and view created videos. You may also see an unable to connect message in the app. Our engineers are working to resolve this as soon as possible.
Posted 5 months ago. Jan 23, 2017 - 12:16 EST