Issues loading Watch live on Canary Flex from wire-free mode
Incident Report for Canary
Resolved
The previous issue affecting Watch live performance for Canary Flex devices in wire-free mode has been resolved.
Posted about 1 month ago. Aug 14, 2017 - 08:34 EDT
Identified
We have identified the issue affecting Flex devices. We will continue to experience slower than the normal loading time of Watch live on Canary Flex devices while operating in wire-free mode until the issue is fully resolved. These devices remain online and will still wake for all PIR triggered motion events. If you experience any delays we recommend temporarily plugging your Flex in if you need to Watch live or stopping and restarting your live feed.
Posted about 1 month ago. Aug 12, 2017 - 16:15 EDT
Investigating
We are currently investigating an issue that is affecting the loading of Watch live on Canary Flex devices while operating in wire-free mode. These devices remain online and will still wake for all PIR triggered motion events. We recommend temporarily plugging your Flex in if you need to Watch live in the interim.
Posted about 1 month ago. Aug 12, 2017 - 12:52 EDT