Unable to login to my.canary.is / Canary app
Incident Report for Canary
Resolved
The previous issue affecting login to the Canary app and my.canary.is has been resolved.
Posted 4 months ago. Aug 02, 2017 - 10:09 EDT
Investigating
We are investigating reports of customers experiencing authentication related issues with my.canary.is. and the Canary app.

The following features are affected:

• Login to my.canary.is
• Login to Canary app (iOS and Android)
• Password resets
• Membership upgrades
Posted 4 months ago. Aug 02, 2017 - 08:50 EDT