Unable to login to my.canary.is
Incident Report for Canary
Resolved
Issue has been resolved.
Posted 6 months ago. Mar 01, 2017 - 00:12 EST
Identified
We have identified the root cause of the authentication related issues with my.canary.is as residual affects of earlier AWS outage. Customers may continue to see a "502 Something's not right" error intermittently, while we work towards a permanent fix.
Posted 6 months ago. Feb 28, 2017 - 23:36 EST
Investigating
We are investigating reports of customers experiencing authentication related issues with my.canary.is. Customers may see one of the following errors "Sorry, you've exceeded the number of login attempts, please try again later" or "502 Something's not right." The following features are affected:

• Login to my.canary.is
• Password resets
• Membership upgrades
Posted 6 months ago. Feb 28, 2017 - 22:35 EST