Short delays in video creation and notifications.
Incident Report for Canary
Resolved
The earlier issue that resulted in delays in video processing and notifications being sent for created videos has been resolved.
Posted 10 months ago. Feb 06, 2017 - 16:23 EST
Identified
We have identified an issue that is resulting in delays in video processing and notifications being sent for created videos. Customers will continue to see delays in the processing of video events until the issue is fully resolved.
Posted 10 months ago. Feb 06, 2017 - 15:26 EST