Issues loading Watch Live for Canary All-in-One devices
Incident Report for Canary
Resolved
The earlier issue affecting in-app Watch Live service for Canary All-in-One devices has been resolved.
Posted Aug 24, 2017 - 16:08 EDT
Investigating
We are currently investigating an issue that is affecting the loading of Watch live in the Canary app for Canary All-in-One devices. These devices remain online, will still record motion events and send notifications. The only service affected is Watch Live.

If you have Canary Membership the desktop streaming service remains unaffected by the Canary app Watch Live streaming issues.
Posted Aug 24, 2017 - 12:11 EDT