Short delays in video creation and notifications.
Incident Report for Canary
Resolved
We have resolved the issue causing short delays in video processing and notifications being sent for created videos.
Posted over 1 year ago. Mar 28, 2017 - 20:55 EDT
Identified
We have identified the issue causing short delays in video processing and notifications being sent for created videos. We expect the issue to be resolved shortly.
Posted over 1 year ago. Mar 28, 2017 - 19:43 EDT
Investigating
We are currently investigating short delays in video processing and notifications being sent for created videos. Watch live service is not affected.
Posted over 1 year ago. Mar 28, 2017 - 17:46 EDT