Short delays in video creation, notifications and mode changes.
Incident Report for Canary
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 03, 2017 - 07:17 EDT
Investigating
We are currently investigating short delays in video processing, notifications being sent for created videos and mode changes. Watch live services are not affected.
Posted 11 months ago. Oct 02, 2017 - 10:22 EDT