Video playback delay
Incident Report for Canary
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 10:41 EDT
Update
We are continuing to monitor for any issues impacting video playback and accessing Timeline events. At this time we believe all issues should be resolved. If you are still experiencing these issues please contact our support time by emailing support@canary.is.
Posted Jun 28, 2019 - 12:07 EDT
Monitoring
Our engineers are monitoring an issue that is causing a delay in video playback within the Canary App that is impacting a subset of our users. We are working towards a complete resolution to this issue and will post here once everything is back to normal.
Posted Jun 26, 2019 - 10:19 EDT
This incident affected: Canary App.