Service Interruption

Incident Report for Canary

Resolved

Our engineers have identified and resolved the issue that was previously impacting the Watch Live functionality within the application. Everything should now be working as expected.
Posted Jan 29, 2019 - 16:15 EST

Investigating

Our engineers are investigating an issue that is preventing users from being able to use the Watch Live feature within the Canary application.
Posted Jan 29, 2019 - 15:47 EST
This incident affected: Canary App.