Service Interruption
Incident Report for Canary
Resolved
This incident has been resolved.
Posted May 06, 2022 - 15:32 EDT
Monitoring
We are continuing to monitor our services, but at this time all services should now be restored. We thank you for your patience, and sincere apologies for any inconveniences this may have caused.
Posted May 06, 2022 - 12:21 EDT
Identified
Our team has identified the issue impacting Canary services and is actively working on restoring all services. We sincerely thank you for your continued patience.
Posted May 06, 2022 - 12:07 EDT
Investigating
We are currently investigating an issue which is impacting Canary services. This may cause you to see a blinking white LED on your Canary device, or an error message when accessing the mobile or web applications.

Thank you for your patience, and sincere apologies for any inconveniences this may cause.
Posted May 06, 2022 - 11:14 EDT
This incident affected: Canary Service, Canary App, my.canary.is, and canary.is.