Green Watch Live - iOS App V4.0.2
Incident Report for Canary
Resolved
Our team has released iOS app, v4.0.3, this morning which resolves the issues being reported of a green screen when attempting to WatchLive. If you were previously experiencing this issue please go to the App Store to download the latest app to get this resolved. Thanks again for your patience and understanding while we worked on a resolution.
Posted Oct 17, 2019 - 09:00 EDT
Identified
Our team has discovered an issue with the recent iOS app, v4.0.2, which is causing the WatchLive feature to display a green screen for a subset of our users. Our team has identified the fix for this, and will be releasing iOS app, v4.0.3, to resolve it as soon as possible. Thanks for your patience and understanding while we work towards a resolution.
Posted Oct 15, 2019 - 10:00 EDT
This incident affected: Canary App.