Service Interruption
Incident Report for Canary
Resolved
The previous issues impacting Canary services have been resolved.
Posted 5 months ago. Mar 02, 2018 - 09:18 EST
Update
Our engineers are continuing to work towards a resolution to the issue impacting Canary services. We appreciate your patience, and apologize for any inconvenience this may have caused.
Posted 5 months ago. Mar 01, 2018 - 19:01 EST
Investigating
Our engineers are investigating an issue that is causing rapid notifications within the app, as well as the inability to change modes/settings, activating new devices, and accessing the web app via my.canary.is.
Posted 5 months ago. Mar 01, 2018 - 14:35 EST