Canary Services Update
Incident Report for Canary
Resolved
We are continuing to monitor our services, but at this time all services should now be restored.

We thank you for your patience.
Posted Jan 06, 2024 - 17:45 EST
Monitoring
We have initiated a resolution to the currently impacted services, and are continuing to monitor our systems. We will update you as the incident develops.

We appreciate your patience and understanding.
Posted Jan 06, 2024 - 17:22 EST
Investigating
Our team is in the process of identifying an issue impacting a subset of our Canary users, and is actively working on restoring all services. We thank you for your patience.
Posted Jan 06, 2024 - 17:04 EST
This incident affected: Canary Service, Canary App, my.canary.is, and canary.is.