All services that were being impacted by Amazon Web Services have now been restored. We will continue to monitor for any further updates, but as of now all impacted Canary devices should now be able to reconnect to our services. If you are continuing to experience any issues, please contact our support team by visiting our Help Center.
Posted Dec 07, 2021 - 18:29 EST
Monitoring
We are continuing to monitor the status of Amazon Web Services which is impacting a subset of Canary devices. We have started to see an improvement to the impacted services, but we will continue to monitor, and will post further updates here as we receive them.
We sincerely appreciate your patience and understanding as we continue to work through this to return service to all Canary devices.
Posted Dec 07, 2021 - 18:03 EST
Identified
Canary services have started to be impacted by the Amazon Web Services outage that is affecting many other businesses, and has unfortunately caused some Canary devices to fall offline. We are actively trying to address these issues, but unfortunately this is a direct cause of the Amazon Web Services outage.
We will continue to post updates here as progress is made.