Investigating Reports of Service Issues
Incident Report for Canary
Resolved
Stability to Canary services have been fully restored.
Posted 11 months ago. Jan 06, 2018 - 11:37 EST
Update
Stability to most services have been resolved, but we are continuing to see some issues affecting Watch Live for a subset of our user base. We appreciate your patience while our engineering team continues to work towards a full resolution.
Posted 11 months ago. Jan 05, 2018 - 16:32 EST
Update
We are continuing to see issues that are affecting a subset of our user base. This may cause issues with Watch Live, changing device modes, and connectivity for Canary devices. We appreciate your patience while our team works towards a resolution.
Posted 11 months ago. Jan 05, 2018 - 08:52 EST
Identified
We have identified the root cause of the issue, and are working towards a complete resolution. We appreciate your patience, and again apologize for any inconvenience this may have caused.
Posted 11 months ago. Jan 04, 2018 - 14:04 EST
Investigating
We are continuing to see issues that are impacting Canary services. We are investigating the root cause, and will post any additional updates here.
Posted 11 months ago. Jan 04, 2018 - 13:21 EST
Monitoring
We have implemented a fix that should resolve the issues some users were experiencing with Watch Live and device connectivity. We will continue to monitor to ensure everything is resolved.
Posted 11 months ago. Jan 04, 2018 - 12:45 EST
Identified
We have identified the issue that is affecting Canary services for some users, and are in the process of implementing a fix. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted 11 months ago. Jan 04, 2018 - 11:57 EST
Investigating
Our engineers are currently investigating an issue that may affect Watch Live and Canary device connectivity.
Posted 11 months ago. Jan 04, 2018 - 11:23 EST