Service Interruption
Incident Report for Canary
Resolved
The issue that was preventing videos from being processed and available within the Canary app has been resolved.
Posted Apr 22, 2019 - 16:59 EDT
Identified
Our engineers have identified the issue and are actively working towards a resolution. Video events have begun processing but are currently delayed as we work to return to real time.
Posted Apr 22, 2019 - 12:12 EDT
Investigating
Our engineers are investigating an issue that is preventing videos from being processed and available within the Canary app. This is also preventing notifications from being sent for detected motion. The ability to Watch Live from Canary devices remains functional.

As we receive updates on the status and scope of the issue we will post them here.
Posted Apr 22, 2019 - 09:31 EDT
This incident affected: Canary Service.