Service Interruption
Incident Report for Canary
Resolved
Our team has identified the issue and has implemented a fix. We sincerely thank your for your patience, and apologize for any frustrations this may have caused.
Posted Aug 09, 2022 - 18:39 EDT
Investigating
We are currently investigating an issue that is impacting services for a subset of Canary customers. We appreciate your patience while we work towards a resolution, and sincerely apologize for any frustrations this may cause.
Posted Aug 09, 2022 - 17:40 EDT
This incident affected: Canary Service and Canary App.