Service Interruption
Incident Report for
Canary
Resolved
The previous issue impacting Canary services has been resolved.
Posted
Mar
30
,
2019
-
01:15
EDT
Investigating
Our engineers are investigating an issue that is impacting Canary services.
Posted
Mar
29
,
2019
-
16:20
EDT
This incident affected: Canary Service, Canary App, my.canary.is, canary.is, and help.canary.is.
×
Subscribe to Incident
Subscribe to updates for
Service Interruption
via . You'll receive .