A fix has been implemented and we are monitoring the results. All devices should now be back online and operating. There may still be a bit of a delay in video recordings as our system returns back to normal.
Posted May 15, 2019 - 00:02 EDT
Identified
Our engineers have identified the issue and are pushing out a fix. We will continue to monitor and will report once everything is completely resolved.
Posted May 14, 2019 - 23:32 EDT
Investigating
Our engineers are investigating reports of Canary devices being offline. We will post updates here as we receive more information. Thanks for your patience while we investigate.