The previous issues impacting Canary services has now been resolved. If you are still encountering any issues please contact our support team by sending an email to support@canary.is.
Posted Jul 19, 2019 - 23:30 EDT
Investigating
Our engineers are investigating an issue that is causing a delay in video playback and accessing Timeline events within the Canary App and Web App that is impacting a subset of our users. We are working towards a resolution to this issue and will post here once everything is back to normal.
Posted Jul 18, 2019 - 11:48 EDT
This incident affected: Canary Service, Canary App, and my.canary.is.